Online Reservation System:
Software, database & hosting

E-Mails are returned by the recipient with a notice that the sender is blocked on a blacklist

Question: 

Searching …

 

Unfortunately nothing found on "".

Premium support for Bitpalace web hosting customers only!

 from the Federated States of Micronesia: +49 30 32 70 18 92, Fax (in Germany) +49 30 32 70 18 91

service@bitpalast.net 

Skype: bitpalast

One moment please … your browser is loading the page.

 

 

Symptom

E-Mails you have sent are returned by the recipient. The reason for the returned mail is that the sender server is listed on a Spam-blacklist.

 

Cause

Anti-Spam organizations collect data globally, from which IP addresses spams are being sent. These organizations are called "blacklists". The blacklists are offered to server operators, so that spamming servers can be blocked. In shared hosting webspace packages many customers share the same IP address. So if one customers spams, it is possible that all other customers on the same host will be blocked, too. Blacklists don't make a difference between domain names, but only look at IP addresses. In shared hosting packages it is common that customers cannot mail to some domains, because other customers have spammed and caused an IP block by a blacklist.

 

Solution

If an IP address is listed on a blacklist it does not necessary mean that it had really been used for spamming. Blacklists make mistakes, and it is very bad that their operators normally cannot be reached by mail to tell them about such mistakes. It is possible that IP addresses get on blacklists for no legitimate reason and also cannot be removed from them. Bitpalace tries to identify and to remove spammers. We also try to remove an IP address from a blacklist as soon as possible. But sometimes this does not work immediately.

If you cannot send mails to specific recipients from your own web space, you can use an smtp server of your internet access provider instead. For instance, if you are a T-Online customer, you can also send mails using securesmtp.t-online.de (Kabel Deutschland: smtp.kabelmail.de, AOL: smtp.de.aol.com, Bluewin: smtpauth.bluewin.ch, Freenet: mx.freenet.de and so on). The exact address of your ISP's smtp server can be obtained from your ISP. For using the ISP's smtp server you will also need your ISP's login data. You can still send mails with your domain name when you send them through your ISP's smtp server.

 

Overview of frequently asked questions 

 

 

 


 

  from the Federated States of Micronesia: +49 30 32 70 18 92 •  GmbH, Sensburger Allee 27, D-14055 Berlin (Germany)
Your purchase is tax-free, because you order from a non-EU country. © 2024  GmbH. All rights reserved. and the logo are registered trademarks of GmbH. For photo credits see imprint.

Imprint Privacy policy Sitemap